Löpning Kläder, Skor & Prylar 4 inlägg 2634 visningar

Garmin 310 vill inte ansluta....

1955 • Enköping
#1
8 augusti 2012 - 12:16
Gilla 
till datorn via usbstickan med antenn....håller på att bli galen på detta....har installerat programvaran och uppdateringar, men när jag är inne på min Garminsida och vill ansluta för att föra över passet från klockan så står det "inga enheter hittades" på min Garminsida....har gjort de uppdateringar som föreslås på den sidan....

På klockan har jag valt ja för att koppla ihop enheter....

På datorn har jag kollat på Enhetshanteraren och där står usb stickan med.....

Mkt tacksam om någon kunde ge mig ett tips så det kan fungera!!
Patrik R
1976 • Kolmården
#2
8 augusti 2012 - 13:46 Redigerad 8 augusti 2012 - 13:46
Gilla 
*Testa att koppla in usb-sladden i annan usb-port och sedan ansluta igen efter 30 sekunder
* avinstallera garmin programmen från läggtill/tabort program i kontroll panelen

Sedan kan man alltid prova att starta om datorn men det kanske du redan har provat

lycka till!
Staffan Nilsson
1971 • Helsingborg
#3
8 augusti 2012 - 15:47
Gilla 
0. Skapa en ny aktivitet i klockan (för att ha något som ska föras över, så det blir lättare att se om allt funkar).
1. Installera Garmin ANT agent (http://www8.garmin.com/fitness/ant_product_page.jsp)
2. Högerklicka på ANT-agentens ikon nere till höger på skärmen och välj "Para ihop med nya enheter"->Aktiverad.
3. På samma ställe, välj Enhetsinställningar och klicka sedan i "Skicka mina data till Garmin connect".
3. I klockan, välj Settings->System->Data transfer->Pairing On
4. Öppna ANT agent fönstret och vänta... Efter ett tag borde den börja kommunicera med klockan. Det visas i ANT agentens fönster. Det betyder att filerna förs över från klockan till datorn. Har du gjort enligt punkt 3 så skickas även datan till Garmin Connect automatiskt. Är det första gången så kan du behöva ange dina loginuppgifter för Garmin Connect.
5. Klart! Frågor?
1955 • Enköping
#4
8 augusti 2012 - 17:05
Gilla 
Har löst sig:

Från supporten: " Hej,
Har du den senaste versionen av ANT Agenten? Vad är det för modell på klockan? I de flesta fall får man gå in under inställningarna på klockan och se till att Parning är i läget "på" så att datorn kan hitta den.
Har du följt anvisningarna från connect.garmin.com och den gula knappen "Kom igång med garmin connect?"
Med vänlig hälsning / Best Regards
Dennis
Garmin Sverige | Support "

Hade ju helt missat ANT agenten...nu så funkar det!

Tack för era svar här på Jogg.se!

Ojjjj så mkt fakta det gick att få på ett löppass!!
Endast registrerade medlemmar kan posta inlägg till forumet. Registrera dig här eller logga in ovan.