Löpning Om jogg.se 16 inlägg 4301 visningar

Går ej att ladda bilder på Blogg

1970 • Kumla
#1
22 juni 2021 - 17:14
1 Gilla
Bild uppladdad av Robert Thor
Får felmedelande när jag fösöker ladda in bilder till bloggen.
Var ett tag sedan jag bloggade men har fungerat förut.

Ett känt problem?

Ladda upp bilder i forumet fungerar, och på utrustning osv.
1981 • Örebro
#2
24 juni 2021 kl 09:29
1 Gilla
Skulle precis gå in och skriva ett inlägg om detta. Har varit så där i över en månad nu (tror jag). Trodde att det skulle åtgärdas rätt snabbt, men inget har hänt.

Det trista är att eftersom detta inte funkar så måste bilder läsas in från annat ställe, vilket gör att småbilder inte visas till inläggen när man besöker startsidan.
1970 • Kumla
#3
24 juni 2021 kl 10:05
1 Gilla
Övergav bloggen på Jogg och startade en ny på en ren bloggportal. Synd då det fungerade bra innan.
Dan Fallquist
1971 • Karlstad
#4
18 augusti 2021 kl 12:43
1 Gilla
Jag får inte heller detta att funka och har varit i kontakt med support utan resultat. Går det att fixa?
1980 • Växjö
#5
21 september 2021 kl 18:41
1 Gilla
Samma här. Skulle lägga upp lite bilder men det vill inte fungera.
1970 • Kumla
#6
22 september 2021 kl 13:29
1 Gilla
Kör på en bloggportal och användarvänligheten är mycket bättre än det som erbjuds på Jogg, samt att det går att lägga upp bilder ;)
1981 • Örebro
#7
12 oktober 2021 kl 08:37
1 Gilla
Varför händer inget med detta? Inget svar? Ingenting från de som driver jogg.se?

HALLÅ! Detta fel har funnits i fler månader nu!
Hans Westerback
1958 • Lidingö
#8
13 oktober 2021 kl 12:12
2 Gilla
Längst ner till höger på sidan finns en länk för support, har du provat den?
1981 • Örebro
#9
14 oktober 2021 kl 08:31
2 Gilla
Tack. Nu har jag skickat in frågan via formuläret.
Dan Fallquist
1971 • Karlstad
#10
15 oktober 2021 kl 21:35
2 Gilla
Har också stött på igen.
Dan Fallquist
1971 • Karlstad
#11
18 december 2021 kl 15:52 Redigerad 18 december 2021 kl 15:53
2 Gilla
Nu har det gått ett halvår från trådstart och fortfarande samma felmeddelande när man ska lägga in bilder.
Om ni inte kan fixa så blogen fungerar så ta bort funktionen i så fall. Man blir bara irriterad när det inte fungerar.
Corben Dallas
1978 • Göteborg
#12
18 december 2021 kl 18:24 Redigerad 18 december 2021 kl 19:28
1 Gilla
.
1978 • Skurup
#13
7 september 2022 kl 15:01
1 Gilla
Det enda som funkar för mig är att länka in bilder. Men då måste man ju ha dem någon annanstans först.
1981 • Örebro
#14
8 september 2022 kl 08:41
2 Gilla
Ja det är konstigt att detta problem fortfarande inte är löst. Har varit så här läääänge nu.
Dan Fallquist
1971 • Karlstad
#15
10 september 2022 kl 17:57
1 Gilla
Jättetråkigt. Skicka påstötning på supporten. Jag gör det igen nu.
Svealand
#16
12 november 2023 kl 16:05
Gilla
Bild uppladdad av Kalle Kula
Jag bumpar tråden.

Det verkar vara samma problem fortfarande, drygt ett år senare. Jag testade även att köra med Copy/Paste-varianten som finns i menyn som man får upp då man högerklickar i ordbehandlingsarean, men då fick jag meddelandet nedan.

"Your browser doesn''t support direct access to the clipboard. Please use the Ctrl+X/C/V keyboard shortcuts instead."

Jag testade även Ctrl+C/Ctrl+V -varianten men den funkade inte heller. Jag kör Opera GX på Windows 10. Finns det någon annan webbläsare som funkar bättre för jogg?

Jag var sugen på att sätta igång och blogga loss här på jogg, men sådana här problem är ju lite avtändande.
Endast registrerade medlemmar kan posta inlägg till forumet. Registrera dig här eller logga in ovan.