Löpning Träning 24 inlägg 16492 visningar

Helt plötsligt galen hög puls vid samma ansträngning - Fel på mig eller pulsband?

1976 • Mullsjö
#1
10 mars 2013 - 19:00
Gilla
Som titel säger så undrar jag om det är fel på mig eller på mitt pulsband.
Har sprungit en lite längre tid nu och helt plötsligt, för ~två veckor sedan, började min puls att dra iväg.
Jag sprang i enligt mig gemytligt prattempo, ungefär 5 min/km och slängde ett getöga på pulsklockan som visade 223 slag/minut. Första tanken var att nu är det kört men när jag kollade pulsen med fingret hade jag ~170 slag.
Nu har detta hållit i sig och även idag, på mitt lilla pass på 11.5km fick jag höga värden över hela sträckan.

Jag har en Garmin 410 men det mjuka bandet och jag undrar om det är fel på detta eller på mig?
Jag har sköljt upp bandet med vatten och lite tvål när det luktar illa och personligen så känner jag mig hyfsat pigg. Ingen feber eller rinnsnuva.

Tacksam för svar.

Mvh Patrick
< < < 1 2 > > >
Bo Engwall
1955 • Uppsala
#2
10 mars 2013 kl 19:03
Gilla
Stannade du inte och tog pulsen manuellt idag oxå ?
Gabriella Göthberg
1974 • Stockholm
#3
10 mars 2013 kl 19:20
Gilla
Har du kollat omgivningarna där du får spikar? Min förra pulsklocka gjorde otroliga stegringar när jag sprang nära t.ex. högspänningsledningar och master.
1976 • Mullsjö
#4
10 mars 2013 kl 19:21
Gilla
Nej. Jag gjorde tyvärr inte det. Jag tänkte inte på att kolla klockan och tyvärr inte heller pulsen. Jag tog dock pulsen mot köksklockan nyss när jag stod upp och hamnade någonstans mellan 48 och 52, men det hjälper väl föga.
//Patrick
1965 • Täby
#5
10 mars 2013 kl 19:22
Gilla
Hur länge har du haft bandet? Min erfarenhet är att livslängden är ca 10-12 månader, sen börjar den rusa oberäkneligt (förutom de några minuter högt som man normalt får i början av varje pass). Jag kan dock inte påminna mig om att den konstant har legat högt på ett pass - där skulle jag bölja Bos råd att verifiera med manuell koll ngra gånger.
1976 • Mullsjö
#6
10 mars 2013 kl 19:51
Gilla
Gabriella, nej. Jag har både sprungit inne i Jönköping och ute på landet när jag fått höga värden och då är det tyvärr inte ens spikar utan det ligger högt nästan hela tiden.
Jag ska köpa blågel på apoteket i morgon och prova om det är dålig anläggning som är problemet.

Tibor, jag köpte klockan i slutet på juli/början på augusti men pulspoden har fått sitta fast på bandet om nu det kan dra ut batteriet under tiden som bandet hänger på hyllan mellan passen.
/P
1975 • Alingsås
#7
10 mars 2013 kl 19:52
Gilla
Bytt batteri?
Pär M
1969 • Umeå
#8
10 mars 2013 kl 20:12
Gilla
jag har problem med vissa superunderställ !!!! dock bara ibland så jag förstår INTE sammbandet!!

men gissning är hur dom tvättades.

dock när jag svettas "rejält" så försvinner problemet.

gäller en garmin 405 med 3 årgammalt batteri :-)
1962 • Arvika
#9
10 mars 2013 kl 21:05
Gilla
Jag har provat flera varianter till mina Garmin klockor. Har använt 405, 410 och 610. Till min 410:a hade jag först garmins mjuka band, men eftersom det skavde så på mig så skaffade jag polarwearlink med garminsändaren. Detta fungerade klockrent. När jag bytte klocka till 610 fick jag liknade kurvor som du får. Kändes som att den tappade kontakten efter ca 30 minuter. Jag bytte då till Garmins hårda band som funkar bra. Ser ut som att det skulle kunna vara batterifel eftersom det slutar fungera efter ett tag, men kan vara som jag hade - helt enkelt dags för nytt band :( . Garmin brukar ha bra ersättningsfilosofi så har du köpt den i sverige så skicka den till Garmin så får du alldeles säkert ett nytt
1976 • Mullsjö
#10
10 mars 2013 kl 21:29
Gilla
Hej!
Tack för alla svar!
Jag kör med ullunderställ och då jag är väldigt varm av mig när jag springer brukar fukten lösa sig av sig självt efter ett tag. Tidigare har jag också blött elektroderna med saliv för att få kontakt från början vilket funkat fint.
Fick tipset av svenske försäljaren (som väl är) att rengöra alla elektroder och kopplingar och om inte det hjälpte så skulle jag skicka in bandet.
Verkar som om att det är lika bra. Synd bara på så nya saker :-(

Med vänlig hälsning, Patrick
_
_
#11
11 mars 2013 kl 10:33
Gilla
Det är väl en känd "funktion" att Garminbanden kan ge toppar, särskilt i början av passet innan man fått igång svettningen.
Den mjuka varianten verkar vara något sämre än den hårda.
Visar den hög puls hela tiden verkar det ju vara kontaktproblem någonstans.
Har man 220 i puls "på riktigt" bör man ju känna det rent fysiskt.
PB
1987 • Stockholm
#12
11 mars 2013 kl 12:14 Redigerad 11 mars 2013 kl 12:17
1 Gilla
Ett tips kan vara att byta ut själva pulsbandet mot ett från addidas eller polar. De anses generellt (enligt diskussioner här på jogg.se) hålla högre kvalité och risken för konstiga värden anses lägre. Som HH skriver är det ett välkänt problem (i alla fall bland oss användare).Det är själva bandet du ska byta ut och inte sensorn. Du knäpper helt enkelt i garminsensorn i samma knapphål som finns på det nya bandet. Det band du letar efter ska kosta typ 200 kr så det är inte speciellt dyrt.

Tillägg: Jag ska iof erkänna att jag drabbats av detta problem även med mitt addidas band.
1971 • Nykvarn
#13
11 mars 2013 kl 12:24
Gilla
Jag brukar skriva i de här trådarna att min erfarenhet är tvärtemot vad gäller Polar vs Garmin. Jag hade väldigt ofta problem med mitt mjuka pulsband till min gamla Polar RS300, toppar bredvid järnvägen, dålig kontakt i början på många rundor. Våren 2010 bytte jag till Garmin 305 med det äldre, lite hårdare/plastigare pulsbandet och har sedan dess inte dessa problem alls.

Dock "dog" pulsbandet hela efter ca 2 år och slutade kommunicera med klockan så jag fick skaffa ett nytt.
1965 • Täby
#14
11 mars 2013 kl 13:08
Gilla
Min erfarenhet är att Polar känns stabilare än Garmins mjuka (version 1 och 2). Detta med Garmin sändare. Men jag har bara haft Polarbandet 2-3 månader.

Men det verkar som om Garmin hårda var den mest stabila. Undrar om man ska leta och bunkra några...? :-)
_
_
#15
11 mars 2013 kl 14:38
Gilla
Jag har ett extra oanvänt hårt band ifall mitt nuvarande lägger av.
Det största problemet jag upplever är att det vill trilla ner på magen när man andas ut ordentligt. Någon slags axelband skulle behövas.
Anna S
1972 • Malmö
#16
11 mars 2013 kl 20:32
1 Gilla
Är det bara jag som har motsatta problemet? Har nu haft problem med både Garmin 305 och nu en sprillans ny 910. De visar jättelåg puls, typ snittpuls på 70 när jag springer 60 min i 5:00 tempo.

Det hjälper inte att vara ordentligt svettig, registreringen brukar vara vettigast i början på ett pass.

Någon som har någon som helst aning?
Johan F
1975 • Huskvarna
#17
11 mars 2013 kl 20:45
Gilla
Har har toppar med min 910 mellan varven. Mer ihållande pulstoppar då jag hade bandet precis under bröstmusklerna... antog att det blev lite dålig kontakt, så jag flyttade ner bandet ca 2cm, så numer är det mer på revbenen. Vet inte om det var det som hjälpte, men jag har färre pulstoppar med orimliga värden. Å andra sidan "ruckar" jag lite på bandet mellan varven då jag springer, det har nog oxå gjort sitt till att det blir mindre orimliga värden.
1976 • Mullsjö
#18
11 mars 2013 kl 21:24
Gilla
Hej!
Ringde återförsäljaren och pratade med dem idag.
Jag fick rådet att byta batteri och att rengöra elektroderna med mild tvållösning. Nu är det gjort så imorgon får vi se resultatet.
Jag hade en puls på 42 bbmnär jag låg ner i Zackosäcken så den är inte sjukt hög längre i alla fall. Och den steg inte över 65 när jag gick omkring. :-)
Mvh Patrick
Jacob Påhlman
1977 • Bromma
#19
11 mars 2013 kl 21:35
Gilla
Hallå

Nu har jag förvisso polars mjuka band men konstruktionen borde vara likartad. Jag började få konstiga värden och efter att ha pratat med Polar kikade jag lite närmre på tvättråden som stod på sändarbältet. Tvättar nu bandet i 40 garder med jämna mellanrum, det gör susen.

/Jacob
1976 • Mullsjö
#20
11 mars 2013 kl 21:46
Gilla
Vad sa tvättrådet först? På mitt band säger det 30gr handtvätt.
< < < 1 2 > > >
Endast registrerade medlemmar kan posta inlägg till forumet. Registrera dig här eller logga in ovan.